21481608/19 - Vulnérabilités affectant plusieurs implémentations de HTTP/2

Des chercheurs de Netflix et Google annoncent la découverte de 8 vulnérabilités qui affectent de multiples implémentations de HTTP/2. Certaines implémentations affectées sont très populaires comme les serveurs web Apache, Microsoft IIS et NGINX. L’exploitation de ces vulnérabilités peut permettre à un attaquant distant de causer un déni de service.

Date de publication: 
16/08/2019