22552511/19 - Vulnérabilités dans 4 applications VNC open source

Les quatre applications populaires open source de bureau à distance VNC LibVNC, UltraVNC, TightVNC 1.x et TurboVNC ont été identifiées comme vulnérables à un total de 37 vulnérabilités. L’exploitation de ces failles peut permettre à un attaquant d’exécuter du code arbitraire à distance et de porter atteinte à la confidentialité des données.

Date de publication: 
25/11/2019