Vulnérabilité critique dans les produits Mozilla

TitreVulnérabilité critique dans les produits Mozilla
Numéro de Référence
Numéro de Référence
43751309/23
Date de publication
Date de publication
13 septembre 2023
Niveau de Risque
Niveau de Risque
Critique
Niveau d'Impact
Niveau d'Impact
Critique

Systèmes affectés:

Systèmes affectés
  • Firefox ESR versions 103.x à 115.x antérieures à 115.2.1
  • Thunderbird versions 103.x à 115.x antérieures à 115.2.2
  • Firefox ESR versions antérieures à 102.15.1
  • Thunderbird versions antérieures à 102.15.1

Identificateurs externes:

Identificateurs externes
  • CVE-2023-4863

Bilan de la vulnérabilité:

Bilan de la vulnérabilité

Mozilla a corrigé une vulnérabilité critique dans les produits susmentionnés. L’exploitation de cette faille peut permettre à un attaquant d’exécuter du code arbitraire à distance et de contourner la politique de sécurité.

Solution:

Solution

             Veuillez se référer aux bulletins de sécurité Mozilla du 12 Septembre 2023.

Risque:

Risque
  • Exécuter du code arbitraire à distance
  • Contournement de la politique de sécurité

Référence:

Référence

Bulletins de sécurité Mozilla du 12 Septembre 2023:

DGSSI2023 All rights reserved