Vulnérabilités affectant le client de messagerie Mozilla Thunderbird

TitreVulnérabilités affectant le client de messagerie Mozilla Thunderbird
Numéro de Référence
Numéro de Référence
41261204/23
Date de publication
Date de publication
12 avril 2023
Niveau de Risque
Niveau de Risque
Modéré
Niveau d'Impact
Niveau d'Impact
Modéré

Systèmes affectés:

Systèmes affectés
  • Mozilla Thunderbird versions antérieures à la version 102.10

Identificateurs externes:

Identificateurs externes

CVE-2023-28163 CVE-2023-29550 CVE-2023-29531 CVE-2023-29532 CVE-2023-29533 CVE-2023-29535 CVE-2023-29536 CVE-2023-0547 CVE-2023-29479 CVE-2023-29539 CVE-2023-29541 CVE-2023-29542 CVE-2023-29545 CVE-2023-1945 CVE-2023-29548

Bilan de la vulnérabilité:

Bilan de la vulnérabilité

Mozilla Foundation annonce la disponibilité d'une mise à jour de sécurité permettant de corriger plusieurs vulnérabilités affectant son client de messagerie Mozilla Thunderbird. L’exploitation de ces vulnérabilités peut permettre à un attaquant distant d’exécuter du code arbitraire ou d’accéder à des informations confidentielles.

Solution:

Solution

Veuillez se référer au bulletin de sécurité de Mozilla afin d’installer les nouvelles mises à jour.

Risque:

Risque
  • Exécution de code arbitraire à distance
  • Accès à des informations confidentielles

Annexe:

Annexe

Bulletin de sécurité de Mozilla:

  • https://www.mozilla.org/en-US/security/advisories/mfsa2023-15/

DGSSI2023 All rights reserved