VULNÉRABILITÉS CRITIQUES AFFECTANT LE SYSTÈME D’EXPLOITATION ANDROID

TitreVULNÉRABILITÉS CRITIQUES AFFECTANT LE SYSTÈME D’EXPLOITATION ANDROID
Numéro de Référence
Numéro de Référence
39130911/22
Date de publication
Date de publication
09 novembre 2022
Niveau de Risque
Niveau de Risque
Important
Niveau d'Impact
Niveau d'Impact
Important

Systèmes affectés:

Systèmes affectés

 Google Android versions 10, 11, 12, 12L sans le correctif de sécurité du 5 novembre 2022 

Identificateurs externes:

Identificateurs externes

CVE-2021-1050   CVE-2022-2984   CVE-2022-2985   CVE-2022-38669   CVE-2022-38670
CVE-2022-39105   CVE-2022-38672   CVE-2022-38673   CVE-2022-38676   CVE-2022-38690
CVE-2022-25724   CVE-2022-25741   CVE-2022-25743   CVE-2021-35122   CVE-2021-35108
CVE-2021-35109   CVE-2021-35132   CVE-2021-35135   CVE-2022-25671   CVE-2022-33234
CVE-2022-33236   CVE-2022-33237   CVE-2022-33239   CVE-2022-20441   CVE-2022-20446
CVE-2022-20448   CVE-2022-20450   CVE-2022-20452   CVE-2022-20457   CVE-2022-20426
CVE-2022-20451   CVE-2022-20454   CVE-2022-20462   CVE-2022-20463   CVE-2022-20465
CVE-2022-20445   CVE-2022-20447   CVE-2022-20414   CVE-2022-20453   CVE-2021-39661
CVE-2022-32601   CVE-2022-32602   CVE-2022-2209

Bilan de la vulnérabilité:

Bilan de la vulnérabilité

Google annonce la correction de plusieurs vulnérabilités affectant son système d’exploitation Android. L'exploitation de ces vulnérabilités peut permettre à un attaquant distant d’accéder à des données confidentielles, d’élever ses privilèges ou de causer un déni de service.

Solution:

Solution

Veuillez se référer aux bulletins de sécurité d’Android pour mettre à jours vos équipements.

Risque:

Risque
  •  Elévation de privilèges
  •  Accès à des données confidentielles
  •  Déni de service

Annexe:

Annexe

DGSSI2023 All rights reserved